Thursday 25th February 2016

Support Portal Planned Maintenance

Date/Time

25/02/2016 20:30 - 25/02/2016 21:30 GMT

Disruption

Hardware upgrade for support portal server.

Estimated Downtime

30-60 minutes

Actions

We are upgrading the hardware used for our support portal.

Updates

  • Update (22:17): Changes are taking a little longer than expected. At present, we do not have an ETA for fix. Updates will follow within 60 minutes.
  • Update (23:08): The maintenance is now complete and support portal restored.