Wednesday 24th February 2016

Network Network Interruption

Connectivity issues reported by a number of customers.

  • Update (20:40): We have received a number of isolated reports from customers indicating reduced performance accessing their stores. Initial diagnosis points to a UK peering location, London Internet Exchange (LINX), being the cause of the issue. Our network engineering team have put measures in place to route traffic around LINX for outbound traffic, and taken steps to reduce the likelihood of inbound traffic via LINX. This will continue to be monitored for the next 24 hours whilst we follow up directly with LINX. As LINX is not within our network, it is not under our control and is deemed an external internet issue, not a fault in Sonassi's network.
  • Update (06:09): LINX confirmed a failed fibre optic transceiver on one of their switches and replaced it around 04:00.
  • Update (10:14): We have restored our connectivity on paths via LINX.