Wednesday 3rd February 2016

Network Interruption

Unconfirmed connectivity issues reported.

  • Update (13:02): We are seeing intermittent packet loss and are investigating.
  • Update (13:14): Initial signs show a significant DOS attack targeted at a number of customers.
  • Update (14:14): The elevated traffic levels appear to have subsided and service appears to have returned to normal. We will continue to monitor for any changes.