Friday 8th January 2016

Network Switch Failure

Our monitoring probes have reported an access switch failure.

  • Update (12:20): An engineer is on site investigating the cause.
  • Update (12:37): The onsite engineer has identified an issue, work is ongoing to rectify this. Estimated time to fix: 5 minutes
  • Update (12:43): The onsite engineer has rectified the problem and all affected servers are back online.