Monday 30th November 2015

Network Network Interruption

Unconfirmed connectivity issues reported.

  • Update (18:40): We aren't aware of any issues within out network, or our transit providers. So this appears to be an internet issue as a whole.
  • Update (18:55): From receipt of a very, very small percentage of customers reporting issues; the common component appears to be Level3. As this is an issue peripheral to our network; we cannot provide any further information or updates.