Thursday 12th November 2015

Support Portal Security Update

We are already aware of the Mageworx compromise and all VPN bundles have been revoked from all customer stacks.

  • Update (22:31): All Mageworx VPN bundles have been automatically revoked from all customer stacks
  • Update (23:14): Customers are advised to remove any administrator accounts they may have issued to Mageworx. In addition, we would advise following our recommended checklist for securing your store; especially enabling admin, downloader and API protection