Monday 19th October 2015

Network Network Interruption

Our network monitoring system is reporting an issue with one of our transit providers.

  • Update (16:02): The network management team has identified a possible issue with one of our transit providers, the connection has been shut down whilst further investigation is carried out.
  • Update (16:08): Connectivity appears stable now that our link to Hurricane Electric has been shut down. An incident has been raised with Hurricane Electric for investigation on their part. Our network is now performing normally.
  • Update (16:37): HE confirmed that a DDoS attack occurred within their network (targeted at another customer) which saturated a national link and resulted in a brief loss of connectivity. This matter is now resolved and the BGP sessions have been restored.