Wednesday 14th October 2015

Network Possible network interruption

Our network monitoring system is reporting a significant increase in inbound traffic. Initial investigations would appear to be a dDOS attack.

  • Update (12:12): The network management team have mitigated the traffic.
  • Update (12:20): Traffic is flowing as normal and no services are affected.