Thursday 8th October 2015

Network Network interruption

Some local monitoring probes are encountering reachability issues to certain networks, it isn’t clear if this is a false alarm at this stage. It is currently being investigated.

  • Update (12:14): It would appear the issue was isolated to specific IP ranges within Google’s network. A ticket has been raised with Google’s European NOC.
  • Update (14:58): Google confirmed this was an internal issue in their network and their IP engineering team have taken steps to remedy it.