Wednesday 20th May 2015

Network Network Interruption

Experiencing some packet loss to some internal routes.

  • Update (21:22): We can see spanning tree re-convergence loops through the core infrastructure. Links are being manually shutdown to prevent loops.
  • Update (21:27): The issue has been idenitified and resolved.