Sonassi
Home
Tuesday 19th May 2015
Network
Emergency Maintenance
Emergency maintenance is taking place on network core. Downtime is possible.
Update (03:10): Preparation for shutdown of core router is complete. Device will be rebooted shortly.
Update (07:00): Maintenance completed without downtime.