Wednesday 6th May 2015

Network Network connectivity fault

Our external monitoring probes are showing issues with a global transit provider, Level3.

  • Update (08:31): The networking team shut down our links to Level3 at 08:00 when the initial packet loss was detected. However, some ISPs may still be sending traffic via Level3. Some users may continue to experience issues until their own ISP has re-routed traffic around Level3.
  • Update (11:58): Level3 have confirmed the issue within their network is resolved and is considered “stable”. We will leave our connections to Level3 as down until we confirm the same.
  • Update (16:43): We consider Level3 to now be “stable” and have restored our BGP sessions with Level3.
  • Update (19:50): Level3 is showing signs of packet loss. We have disabled our links to Level3 until further notice. Another global ISP, Telia, is also experiencing major packet loss causing the majority of global internet connectivity to be affected.