Tuesday 30th September 2014

Network Issue with sms-sagat

sms-sagat is experiencing extremely high load.

  • Update (10:15): The load appears to be coming from high levels of disk activity, it is being investigated now.
  • Update (10:33): The load has been tracked back to user activity causing particularly high disk usage. The account in question has been suspended to not impact other users.