Tuesday 22nd April 2014

Network Planned Maintenance

Core network

Estimated Downtime

<5 minutes

Actions

One of our carriers is undertaking maintenance, which will result in a BGP feed being taken offline. Routes should gracefully failover to an alternate carrier during their maintenance window.

  • Update (04:18): Maintenance has begun, services at risk
  • Update (04:32): All test sites report failover complete and all services up