Saturday 28th December 2013

Network Sms-jay restarted

sms-jay has stopped responding.

  • Update (11:30): sms-jay had restarted (cause currently unknown), upon reboot, as the server had been up for over 347 days without a reboot, a file system check must be carried out. 
    image
  • Update (11:32): Estimated completion time is approximately another 30 minutes.
  • Update (11:39): Progress is currently at 87.8%
  • Update (11:43): Automatic fsck failed, a manual fsck is now being run and overseen to correct file system errors.
  • Update (11:51): The manual fsck is complete and the errors have been fixed. The server is now rebooting and should be up shortly.
  • Update (11:56): The server is now up and operational and web services are being started.
  • Update (11:59): Web services are operational, load will be high (and thus the server will be slower than usual) whilst the RAID array rebuilds (estimated 8 hours).