Wednesday 24th July 2013

Network Packet loss

We have become aware of a spike of traffic from external sources.

We have null routed the traffic at our network edge and expect the problem to be resolved shortly.

  • Update (11:45): The high levels of inbound traffic is continuing over different IP blocks
  • Update (12:00): The issue is still being investigated
  • Update (12:15): The issue is still being investigated
  • Update (12:45): The affected IP blocks have been de-announced at our main peering points and via all carriers, at present the BGP route announcement is propagating
  • Update (13:00): The affected carriers are now no longer carrying the dDOS traffic and all services are restored to 100%