Sunday 2nd June 2013

Network Outage on rack distribution switch

One of our rack distribution switches has failed to respond Joule House - and failover to the secondary has not occured like it should have. Approximately half the servers within the affected rack have intermittent or no internet access.

  • Update (09:22): An on-site engineer will attempt a power cycle of the affected device.
  • Update (09:24): Rebooting both switches has restored connectivity.