Monday 27th May 2013

Network Outage on sms-jay

sms-jay suddenly stopped responding no cause has yet been identified; this machine was recently included in the system upgrades, so we believe it could have been caused by an incompatible network driver.

  • Update (00:40): sms-jay has been restarted
  • Update (00:56): The RAID array is currently degraded. Estimated 9hrs until fully rebuilt.