Sunday 5th May 2013

Network HDD failure on sms-sagat

Drive failure on sms-sagat. 

Estimated Downtime

Up to 180 minutes

Actions

A HDD failed on sms-sagat and required the replacement of the drive. On-site engineers replaced the drive within minutes of notification.

The RAID array now needs to rebuild, during the time it is degraded, performance will be relatively poor.

  • Update (09:16): The array is 58.1% rebuilt so far. The ETA to completion is 11 hours.
  • Update (13:34): The array is 85.9% rebuilt so far. The ETA to completion is 3 hours.
  • Update (18:38): The array is fully rebuilt and the server is 100% operational (see HDD activity graph attached below).

image