Thursday 21st March 2013

Network Emergency maintenance 22/03/2013

**Date/Time
**

22/03/2013 11:00pm

Disruption

Switch over of power feeds from B only to A+B

Estimated Downtime

Up to 10 minutes

Actions

Following the ‘B’ feed power failure on 13/03/2012 - failover switches were moved to the ‘A’ feed.

As the ‘B’ feed has now been repaired, all affected servers must now be moved back to the ‘B’ feed. This means powering down the switching equipment and checking routes propagate correctly afterwards.

Downtime should be minimal during the swap - but there will be a loss of service.

  • Update (23:51): Engineer is on site and commencing work immediately.
  • Update (01:02): Failover testing 50% complete, failover fault found and fixed. Final and repeat tests to complete to confirm.
  • Update (01:36): All tests complete and failover confirmed fully functional. Report to follow.