Wednesday 13th March 2013

Network Emergency

Some servers within Joule House are unavailable/inaccessible.

Updates to follow.

  • Update (11:07): The incident looks to be related to the failure of the B power feed. Failover to secondary access switches should have occurred, but doesn’t appeared to have done so.
  • Update (11:08): An engineer has been dispatched to the Data Centre.
  • Update (11:20): Power over B feed confirmed down. All racks have been moved to single A feed only. Systems are being powered back up.
  • Update (11:25): Connectivity has been restored. An investigation is under way as to why failover did not occur in the expected manner.