Wednesday 16th January 2013

Network Emergency maintenance 19/01/2013

**Date/Time
**

19/01/2012 12:00am

Disruption

Switch over of power feeds from B only to A+B

Estimated Downtime

Up to 5 minutes

Actions

Following the ‘A’ feed power failure on 15/01/2012 - single-fed servers were manually moved to the 'B’ feed to immediately restore service.

As the 'A’ feed has now been repaired, all affected servers must now be moved back to the primary 'A’ feed. This means the powering down of your machine - moving its PDU to the 'B’ feed and then powering it back up.

Downtime should be minimal during the swap - but there will be a loss of service.

  • Update (23:39): Engineers are now on site at the data centre preparing for the graceful shut-down and power up of the servers.
  • Update (00:00): Powering down of systems is beginning.
  • Update (00:10): All systems powered back on and booting
  • Update (01:00): All systems manually verified as up and operational. If you are experiencing any problems. Please create a support ticket at http://www.theclientarea.info with an 'Emergency’ status.