Tuesday 15th January 2013

Network Loss of power at Joule House

**Date/Time
**

04:05:00 15/01/2013

Disruption There has been a total loss of power on a single feed at Joule House.

Updates to follow.

  • Update (04:30): We escalated the issue to the data centre technical team.
  • Update (05:10): Power is still down so servers on down feed have been moved to secondary feed.
  • Update (05:18): Some routes are still down and it is currently under investigation.
  • Update (6:57): All servers at Joule have been confirmed to have booted cleanly. But any customers experiencing any issues should create a ticket at www.theclientarea.info with an “Emergency” status. Power remains off a single feed and will be required to be switched over.