Thursday 15th November 2012

Network Experiencing very brief outages

**Date/Time
**

08:53:51 15/11/2012

16:57:57 15/11/2012

Disruption

We have seen frequent but very brief outages (lasting between 20 seconds and 4 minutes) since 08:53 today.

This is currently under investigation with our NOC team.

Updates to follow.

  • Update (14:39): We escalated the issue with our transit provider to urgent status, awaiting feedback.
  • Update (17:00): The intermittent nature of the issue is proving difficult to diagnose; it is still currently under investigation from the NOC.
  • Update (17:17): The transit provider has identified that there is a faulty link between our major PoP and Joule House and that replacement and testing will take place between 03:00 and 04:00 on 16/11/2012. An emergency maintenance repair has been scheduled.
  • Update (21:10): The tertiary link has been brought up and services seamlessly moved over without any loss of service. The primary and secondary links will now be tested and repaired.