Sunday 4th November 2012

Network Planned maintenance expected to last until 4pm

Due to unforeseen circumstances, the current data centre migration is taking a little longer than expected. We expect to have all systems fully operational by 4pm. We apologise profusely for this major inconvenience**.**

  • Update 1:13 - The first servers are being powered on and undergoing manual boot checks.
  • Update 14:42 - Servers are still being powered on and traffic routing is being enabled server - by server. Currently we are 60% complete and have restored connectivity to all servers.
  • Update 15:14 - All servers in all racks are now powered up and running. Remote IPMI access remains inaccessible but will be available shortly.

Please contact us at https://sms-sagat.theclientarea.info/ if your machine is unavailable.