Friday 19th October 2012

Network Experiencing some packet loss on certain routes

**Date/Time
**

19/10/2012 13:45

Disruption

There is some reported packet loss from specific UK broadband providers to our network. We are currently investigating it.

  • Update (14:00): Our NOC team are looking into the issue and have established an issue with Level 3 / Global Crossing
  • Update (18:00): Route changes have been made to bypass L3/GBLX due to issues within L3/GBLX core infrastructure. Routes are now being advertised via Cogent