Saturday 15th September 2012

Network Service updates on shared hosting platforms

**Date/Time
**

15/09/2012 11:45am

Disruption

Multiple security updates are being applied to all shared hosting servers

Estimated Downtime

10 minutes

Actions

PHP/MySQL/Roundcube/PHPMyAdmin will be removed and re-installed on all shared hosting servers with the latest security patches applied.

  • Update (11:47): Started PHP upgrade
  • Update (12:38): Completed PHP upgrade
  • Update (12:38): Started Webmail/PHPMyAdmin upgrade
  • Update (15:06): Completed Webmail/PHPMyAdmin updrade
  • Update (17:02): Started MySQL upgrade
  • Update (17:53): Completed MySQL upgrade