Tuesday 23rd March 2021

Network Network Interruption

Disruption

  • Update (13:35): We're aware of some connectivity issues via The London Internet Exchange (LINX). The Iomart network team are looking into this at the moment to resolve the issue or reroute the traffic.
  • Update (13:52): Traffic has been rerouted. This issue affected the whole of Iomart and potentially other providers. Our engineers have shut down the connection with LINX and have rerouted traffic via other providers until the issue is resolved.