Friday 19th March 2021

Network Network Interruption

Disruption

  • Update (10:00): We’re aware of a large scale network issue. An engineer is already on-site to determine the issue. We will update you as we know more
  • Update (10:15): We're still working on the network incident. We will update again in 15 minutes.
  • Update (10:30): We can see parts of the network come back up, including the support portal. We will update further once we have details from the engineers.
  • Update (10:45): We are still aware of a minority of customers with issues. We will know more about these in 15 minutes.
  • Update (11:22): The network has been fully functional since 10:50. Some customers stacks have not returned following the issue. If you are seeing any issues please raise a support ticket.
  • Update (12:43): We're still aware of some customers experiencing issues. We're working with each on a singular basis. Please raise a support ticket if you are experiencing any problems.
  • Update (13:41): We have isolated the issue affecting our remaining customers. We will be restarting some key network devices to restore full functionality. During this time customers will experience intermittent issues.
  • Updates (14:02): All network devices have now been restarted with very minor disruption. We are monitoring affect on the remaining customers with issues.