Wednesday 25th November 2020

Network Interruption

Disruption We're aware of a disruption to our services and our network team are currently investigating.

  • Update (15:39): We're investigating an issue at one of our datacentres
  • Update (15:51): A datacentre engineer is on site is investigating the networking equipment we believe is causing the issue and attempting to rectify the problem.
  • Update (15:59): We've identified a potential issue and are investigating further
  • Update (16:16): We have resolved one issue which affected some customer stores. We are reviewing other issues
  • Update (16:21): my.sonassi.com and overflows are now fully operational. We still have an issue affecting a small number of stores in one data centre. We will continue to update on this
  • Update (16:43): We are continuing to review connectivity issues at one of our data centres.
  • Update (17:08): While isolating the issue in the data centre the core network has been affected causing other data centres to have connectivity issues. my.sonassi.com is temporarily down
  • Update (18:14): As of 17:49 connection to my.sonassi is restored. We still have an outstanding issue with one data centre. The majority of customers are unaffected.
  • Update (23:41): The network team believe the issue has been identified and the network team are continuing to monitor it throughout the evening.