Tuesday 27th October 2020

Network Network Interruption

Disruption

  • Update (17:15): Our monitoring has detected a potential issue with networking performance and stability on a small number of servers, we are currently investigating
  • Update (17:38): Our monitoring has detected an issue that is impacting the network availability, our network teams are proceeding to investigate further
  • Update (17:50): We believe services are currently back online, our networking team are continuing to investigate the issue
  • Update (18:05): A small subset of servers may still be affected, our networking team are still investigating the issue and working to restore full service
  • Update (18:54): Full service has now been restored, an investigation is underway and a full RFO will be provided