Wednesday 26th August 2020

Support Portal Support Portal Issue

Disruption

  • Update (26/08/2020 15:47): It appears we're having some intermittent issues with the support portal (my.sonassi.com). Our engineers are currently investigating this and we aim to have an update in the next 30 minutes.
  • Update (26/08/2020 15:47): We believe we've identified the issue and are continuing to monitor the situation