Friday 29th November 2019

Overflows Overflow system failure

Overflow system disruption

  • Update (02:38): We have localized the fault to a routing device, which has been rectified and most affected systems are functioning as expected with their overflows. The remainder are being checked now however no further issues are expected. An RFO will be issued within 24 hours as per policy and we sincerely apologize for the disruption.
  • Update (22:42): We believe we have identified the issue and corrected it, affected services and overflow systems are being restored.
  • Update (17:51): An incident has occurred with overflows and systems using them, we are working on identifying and delivering a fix as soon as possible.