Saturday 23rd November 2019

Network Network Interruption

Disruption

  • Update (06:38): Our monitoring has detected an issue with location US-E-1. It is being investigated now.
  • Update (06:50): A core router has failed, the issue has been escalated to the network engineering team.
  • Update (07:06): A member of the networking engineering team is investigating the issue.
  • Update (07:23): The issue is still being investigated. Updates to follow.
  • Update (07:45): The issue is still being investigated. Updates to follow.
  • Update (08:02): The issue is still being investigated. Updates to follow.
  • Update (08:30): The issue is still being investigated. Updates to follow.
  • Update (09:45): The issue is still being investigated. Updates to follow.
  • Update (10:08): The issue is still being investigated. Updates to follow.
  • Update (10:20): All services should now be restored. Customers are advised to contact their account manager for a reason for outage.