Wednesday 24th July 2019

Network Network Interruption

Disruption

  • Update (04:36): A large volume DDOS attack has been identified targeted at a single host. Mitigation has been activated and services remain unaffected. Hosts affected are in the 149.86.96.0/24 range.
  • Update (10:05): The attack appears to have subsided and mitigation has been deactivated.
  • Update (13:12): Some customers have reported minor connectivity issues (eg. payment callbacks) whilst mitigation was active. This is being investigated now.
  • Update (14:44): We are still investigating the underlying issue with our DDOS provider. DDOS mitigation is activated several times per day and operates entirely without error, but there was something about this morning's activation that lead to genuine traffic being classified as malicious (eg. responses from PayPal).