Tuesday 2nd July 2019

3rd Party 3rd Party Service Interruption

Disruption

  • Update (14:53): Customers are reporting issues with Gateway Timeouts; commonalities between customers are the use of CloudFlare. We are recommending that all customers disable CloudFlare completely before raising a ticket for support.
  • Update (15:19): CloudFlare are reporting that a temporary fix is in place and services should resume normality.

Do not raise an emergency ticket if you use CloudFlare. Customers are advised to view https://www.cloudflarestatus.com/ and disable CloudFlare in the mean time.