Monday 24th June 2019

3rd Party 3rd Party Service Interruption

Disruption

  • Update (17:51) Cloudflare have reported the issue resolved at 13:02 UTC, we haven't had any further reports of issues so are marking this resolved.
  • Update (11:40): Customers are reporting issues with 504 Gateway Timeouts; commonalities between customers are the use of CloudFlare. We are recommending that all customers disable CloudFlare completely before raising a ticket for support.
  • Update (12:08): CloudFlare has now updated their status page to reflect an outage.