Thursday 13th June 2019

3rd Party 3rd Party Service Interruption

Disruption

  • Update (10:05): Customers are reporting issues with 504 Gateway Timeouts; commonalities between customers are the use of Braintree. We are recommending that all customers disable BrainTree completely and active a backup payment gateway before raising a ticket for support.
  • Update (11:28): BrainTree have acknowledged a major outage on their side, see https://status.braintreepayments.com for updates. Customers should completely remove BrainTree from their store before raising a support ticket.