Thursday 7th February 2019

Network Network Interruption

Disruption

  • Update (10:06): We are currently receiving several reports of downtime. The engineer team is investigating.
  • Update (10:15): Engineers have been dispatched to the data centre to investigate.
  • Update (10:30): The issue looks to have been tracked down to a breaker that has tripped, severing the B power circuit
  • Update (10:45): Power is fully restored, a failed PSU catastrophically failed, tripping the B power circuit and caused the loss of the B switching network for a single rack. Of the 110 hosts within the rack, 14 suffered irrecoverable downtime where failover to the A switching network did not work as designed, an investigation is underway with more details to follow. Services are fully operational.