Friday 1st February 2019

DNS Network Interruption

Disruption

  • Update (08:21): An issue has been detected with DNS resolution for domains utilising ns1.sonassihosting.com
  • Update (08:30): On initial inspection, the DNS resolvers themselves are healthy and 100% operational, where the issue appears isolated to domains using ns1.sonassihosting.com, ns2.sonassihosting.com and ns3.sonassihosting.com as the primary resolvers
  • Update (08:31): DNS resolution for domains using ns1.sonassi.com, ns2.sonassi.com and ns3.sonassi.com remain entirely unaffected
  • Update (08:45): Global DNS resolution for nsX.sonassihosting.com appears healthy and cache refreshes have been initiated with major DNS resolvers (CloudFlare, Google etc.)