Monday 7th January 2019

Support Portal Support Portal Interruption

Disruption

  • Update (17:34): We have identified an issue with connectivity for our support portal from some locations. This is currently under investigation.
  • Update (17:45): Service has resumed normality. Further investigations are underway to confirm the underlying reason for disruption.