Monday 3rd December 2018

Network MailChimp Outage

Disruption

  • Update (15:40): MailChimp is suffering a global outage. Disable MailChimp immediately on your store if you are experiencing downtime.

  • Update (15:41): Disable the module using MageRun

      mr_examplecom config:set 'mailchimp/ecommerce/active' 0
    
  • Update (17:14): MailChimp's service status is healthy again, but it is recommended to remove/disable the MailChimp module from your store due to inherent reliance on MailChimp's API.