Saturday 1st September 2018

Network Network Interruption

Disruption

  • Update (17:21): Suspected localised network failure affecting a small number of servers.
  • Update (17:24): Failover to the secondary network occurred and all services are operational