Monday 23rd July 2018

Network Network Interruption

Disruption

  • Update (20:00): Some reports of connectivity issues from a handful of locations. This is being investigated. Please do not submit a ticket if you are experiencing issues, follow all updates at http://status.sonassi.com
  • Update (20:08): All external tests are showing healthy traffic flows, investigation is continuing. Issues appear to be localised to specific ISPs/providers.
  • Update (20:15): NOC has confirmed there are no known network issues, but we were able to visualise a noticeable drop in internet traffic. The source of the issue is still being investigated, but current signs would indicate this is an external/internet issue.
  • Update (20:30): Traffic flows are still healthy. The full internal and external network has been vetted and is confirmed error free. NOC have a high degree of confidence this issue was an internet issue (Internet Exchange/Peering point dropping traffic), investigations will continue, however we believe there is no issue with the Sonassi internal or external network.
  • Update (20:45): Traffic flows have continued to be healthy for 30 minutes. Confirmed as a global external/internet issue and not related to Sonassi's internal or external network.