Thursday 31st May 2018

Network Network Interruption

Disruption

  • Update (19:04): DNS resolution from CloudFlare (1.1.1.1) looks to be non-responsive. This may affect customer stacks utilising this service.
  • Update (19:09): DNS resolvers have been changed on all customer stacks to an alternate service whilst this service is unavailable.
  • Update (19:30): Service has resumed normal status and the network engineering team are reviewing this incident and identifying ways to ensure the nature of this incident can not occur again.