Thursday 5th April 2018

DNS Network Interruption

Disruption

  • Update (06/04/2018 21:38): Several of our worldwide monitoring probes are showing DNS failure using Google's public DNS service (8.8.8.8). There appears to be an issue with Google's public DNS service that may affect DNS resolution globally. This is an issue entirely external to Sonassi but as Google's outage impact can be ubiquitous, Sonassi will use our visibility of global networks to help keep customers informed.
  • Update (06/04/2018 21:51): Commonality of the failed requests looks to be CloudFlare. CloudFlare's status page indicates a failure with their authoritative DNS service.
  • Update (06/04/2018 09:52): CloudFlare's DNS issues are now resolved.