Tuesday 12th December 2017

Network Network Interruption

Disruption (12/12/2017)

  • Update (22:17): A large volume DOS attack has been detected and mitigation has been activated

Disruption (13/12/2017)

  • Update (10:30): The attack is still ongoing and mitigation is still active. Some websites that are using inline, outbound HTTP/HTTPS requests may be suffering performance issues.
  • Update (11:14): The attack is still ongoing and mitigation is still active. Customer services are believed to be wholly unaffected at present.
  • Update (11:39): The attack is still ongoing and mitigation is still active. Customer services are believed to be wholly unaffected at present.
  • Update (11:54): The attack is still ongoing and the vector is changing in line with mitigation. Some customer services are being impacted by the changing attack vector.
  • Update (12:13): The attack is still ongoing and the vector is changing in line with mitigation. Some customer services are being impacted by the changing attack vector.
  • Update (13:19): The attack is still ongoing and the vector is changing in line with mitigation. Some customer services are being impacted by the changing attack vector.
  • Update (16:52): The attack is still ongoing and mitigation is still active. Customer services are believed to be wholly unaffected at present.
  • Update (17:21): The attack is still ongoing and the vector is changing in line with mitigation. Some customer services are being impacted by the changing attack vector.
  • Update (18:55): The attack is still ongoing and the vector is changing in line with mitigation. Some customer services are being impacted by the changing attack vector.
  • Update (16:52): The attack is still ongoing and mitigation is still active. Customer services are believed to be wholly unaffected at present.

Disruption (14/12/2017)

  • Update (10:00): The attack is still ongoing and mitigation is still active. Customer services are believed to be wholly unaffected at present.