Wednesday 4th October 2017

Network Interruption

Disruption

  • Update (16:51): A large volume DOS attack has been detected and mitigation has been activated
  • Update (17:44): The attack is still ongoing and mitigation is still active. Some websites that are using inline, outbound HTTP/HTTPS requests may be suffering performance issues.
  • Update (18:34): The attack is still ongoing and mitigation is still active. Customer services are believed to be wholly unaffected at present.