Sunday 1st October 2017

Network Network Interruption

Disruption

We are currently investigating a possible network incident.

  • Update (00:01): A large volume DOS attack has been detected and mitigation is active.
  • Update (00:16): The attack is still ongoing, however mitigation means that there is no noticeable effect on services.
  • Update (00:47): The attack is still ongoing, overall performance is good, however the continued, large volume attack is causing minor interruptions in service. The network and security team are actively monitoring this.