Wednesday 15th March 2017

Network Network Interruption

Disruption

We are currently investigating a possible network incident.

  • Update (17:24): A large volume DOS attack has been detected and mitigation is active.
  • Update (17:44): The attack is still ongoing, however mitigation means that there is no effect on services.